require-encryption

Summary: Require encryption

Description:
If true, remote users accessing the desktop are required to support encryption. It is highly recommended that you use a client which supports encryption unless the intervening network is trusted.

Type: Boolen

Default: true


Supported on:
Registry HiveHKEY_CURRENT_USER
Registry PathSoftware\Policies\Centrify\Gnome3\org.gnome.Vino
Value Namerequire-encryption
Value TypeREG_SZ
Enabled Valuetrue
Disabled Valuefalse

centrify_gnome3_settings.admx

Administrative Templates (Computers)

Administrative Templates (Users)