Configure minimum allowed Chrome version for the device.

Configures the requirement of the minimum allowed version of Google Chrome. Versions below given are treated as obsolete and device would not allow user sign in before OS is updated.
If current version becomes obsolete during user session, user will be forcefully signed out.

If this policy is not set, no restrictions are applied, and user can sign regardless of Google Chrome version.

Here "Version" can be either an exact version like '61.0.3163.120' or a version prefix, like '61.0'

Example value: 61.0.3163.120

Supported on: At least Microsoft Windows 7 or Windows Server 2008 family

Configure minimum allowed Chrome version for the device.

Registry HiveHKEY_LOCAL_MACHINE
Registry PathSoftware\Policies\Google\ChromeOS
Value NameMinimumRequiredChromeVersion
Value TypeREG_SZ
Default Value

chromeos.admx

Administrative Templates (Computers)

Administrative Templates (Users)